<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>DSS officials were professional – Apostle Johnson Suleman | The Advocate</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theadvocatengr.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Feed" href="http://theadvocatengr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Comments Feed" href="http://theadvocatengr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; DSS officials were professional – Apostle Johnson Suleman Comments Feed" href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theadvocatengr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://theadvocatengr.com/wp-content/themes/jarida/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://theadvocatengr.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/theadvocatengr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.6.1.20'></script>
<link rel='https://api.w.org/' href='http://theadvocatengr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theadvocatengr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theadvocatengr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apostle Suleman regains freedoms from DSS' href='http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/' />
<link rel='next' title='Rivers Police Commissioner is dead' href='http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/' />
<meta name="generator" content="WordPress 4.5" />
<link rel="canonical" href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/" />
<link rel='shortlink' href='http://theadvocatengr.com/?p=20242' />
<link rel="alternate" type="application/json+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F01%2Fdss-officials-were-professional-apostle-johnson-suleman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F01%2Fdss-officials-were-professional-apostle-johnson-suleman%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://theadvocatengr.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" /><meta property="og:title" content="DSS officials were professional – Apostle Johnson Suleman"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Senior Pastor of Omega Fire Ministry, Apostle Johnson Suleman has given a hint on what happened ..."/>
<meta property="og:url" content="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/"/>
<meta property="og:site_name" content="The Advocate"/>
<meta property="og:image" content="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-600x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theadvocatengr.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://theadvocatengr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 




</style> 

</head>
<body id="top" class="singular single single-post postid-20242 single-format-standard"><div style="position: absolute; top: 0px; left: -7000px;">Templates by <a target="_blank" href="http://bigtheme.net/">BIGtheme NET</a></div>	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://theadvocatengr.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-admin" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8385"><a href="http://theadvocatengr.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-14059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://theadvocatengr.com/the-advocate-jobs-terms-conditions/">The Advocate Jobs: Terms &#038; Conditions</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="http://theadvocatengr.com/dmca/">DMCA</a></li>
<li id="menu-item-14062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14062"><a href="http://theadvocatengr.com/sample-page-2/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Advocate" href="http://theadvocatengr.com/">
					<img src="http://theadvocatengr.com/wp-content/uploads/2015/12/thead.png" alt="The Advocate" /><strong>The Advocate &#8230;for equity and justice</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://www.dochase.com/show.php?z=29&pl=1551&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://www.dochase.com/show.php?z=29&pl=1551" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-24" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://theadvocatengr.com/">Home</a></li>
<li id="menu-item-14011" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14010" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14012" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14013" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14014" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14027" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14028" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/international/">International</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://theadvocatengr.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theadvocatengr.com/category/faith/">Faith</a></span> / <span class="current">DSS officials were professional – Apostle Johnson Suleman</span></div>		
		
				
				
						
		<article class="post-listing post-20242 post type-post status-publish format-standard has-post-thumbnail hentry category-faith category-featured category-latest-news category-news">
					<div class="single-post-thumb">
			 <img width="600" height="330" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-600x330.jpg" class="attachment-slider size-slider wp-post-image" alt="Apostle Johnson Suleman" /> 
		</div>
		<div class="single-post-caption">Apostle Johnson Suleman</div> 		
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">DSS officials were professional – Apostle Johnson Suleman</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://theadvocatengr.com/author/themainadvocate/" title="">Advocate News Nigeria </a></span>
	
	<span class="post-cats">in  <a href="http://theadvocatengr.com/category/faith/" rel="category tag">Faith</a>, <a href="http://theadvocatengr.com/category/featured/" rel="category tag">Featured</a>, <a href="http://theadvocatengr.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://theadvocatengr.com/category/news/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">45 mins ago</span>	
	<span class="post-comments"><a href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/#respond">0</a></span>
<span class="post-views">10 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
					<p>The Senior Pastor of Omega Fire Ministry, Apostle Johnson Suleman has given a hint on what happened during his chat with the Department of State Services, DSS.</p>
<p>Suleman on Monday honoured the invitation extended to him by the DSS over a recent controversial statement credited to him where he asked his members to kill any Fulani herdsman seen around his church.</p>
<div></div>
<p>The out-spoken preacher in the controversial video claimed that he was informed by insiders that the herders were planning to attack him, hence his call for self-defence.</p>
<p>Suleman, who went to the DSS office at about 8pm on Monday in company of prominent Nigerians, described the DSS officials as very professional.</p>
<p>In a tweet shortly after he was freed Monday night, the cleric hailed DSS officials for their professionalism during the interrogation, which lasted for over three hours.</p>
<p>He also thanked everyone who stood by him.</p>
<div></div>
<p>“Just finished with the DSS, they were professional… it is well.</p>
<p>“I appreciate everyone who showed love. Still in awe! Love you all immensely. May God fight your battles in Jesus name. Still amazed,” he tweeted shortly after regaining his freedom.</p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-31</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://theadvocatengr.com/author/themainadvocate/" title="Posts by Advocate News Nigeria" rel="author">Advocate News Nigeria</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/" data-text="DSS officials were professional – Apostle Johnson Suleman" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/"></div>
		</li>
				<li><su:badge layout="2" location="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/&amp;media=http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-600x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/" rel="prev"><span>Previous:</span> Apostle Suleman regains freedoms from DSS</a></div>
			<div class="post-next"><a href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/" rel="next"><span>Next:</span> Rivers Police Commissioner is dead</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Posts</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/" title="Permalink to Rivers Police Commissioner is dead" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="CP Francis Odesanya" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/" title="Permalink to Rivers Police Commissioner is dead" rel="bookmark">Rivers Police Commissioner is dead</a></h3>
				<p class="post-meta"><span class="tie-date">34 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/" title="Permalink to Apostle Suleman regains freedoms from DSS" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="images" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/" title="Permalink to Apostle Suleman regains freedoms from DSS" rel="bookmark">Apostle Suleman regains freedoms from DSS</a></h3>
				<p class="post-meta"><span class="tie-date">11 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/01/prosecuting-sulemanll-cause-crisis-fayose-warns/" title="Permalink to Prosecuting Suleman’ll cause crisis, Fayose warns" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="fayose-suleman" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/01/prosecuting-sulemanll-cause-crisis-fayose-warns/" title="Permalink to Prosecuting Suleman’ll cause crisis, Fayose warns" rel="bookmark">Prosecuting Suleman’ll cause crisis, Fayose warns</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/01/el-rufai-should-produce-herdsmen-he-offered-money-apostle-suleman/" title="Permalink to El-Rufai should produce herdsmen he offered money – Apostle Suleman" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Nasir el-Rufai, Governor, Kaduna State" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/01/el-rufai-should-produce-herdsmen-he-offered-money-apostle-suleman/" title="Permalink to El-Rufai should produce herdsmen he offered money – Apostle Suleman" rel="bookmark">El-Rufai should produce herdsmen he offered money – Apostle Suleman</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/01/three-pdp-governors-to-defect-to-apc-says-okorocha/" title="Permalink to Three PDP governors to defect to APC, says Okorocha" rel="bookmark">
						<img width="199" height="160" src="http://theadvocatengr.com/wp-content/uploads/2014/04/Governor-Rochas-Okorocha-199x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Governor Rochas Okorocha of Imo State" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/01/three-pdp-governors-to-defect-to-apc-says-okorocha/" title="Permalink to Three PDP governors to defect to APC, says Okorocha" rel="bookmark">Three PDP governors to defect to APC, says Okorocha</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/01/buharis-anti-corruption-war-is-selective-says-us-prof/" title="Permalink to Buhari’s anti-corruption war is selective, says US Prof" rel="bookmark">
						<img width="286" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/01/images-11-286x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="images" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/01/buharis-anti-corruption-war-is-selective-says-us-prof/" title="Permalink to Buhari’s anti-corruption war is selective, says US Prof" rel="bookmark">Buhari’s anti-corruption war is selective, says US Prof</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/dss-officials-were-professional-apostle-johnson-suleman/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theadvocatengr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20242' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="517953b797" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="185"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/" title="Permalink to Rivers Police Commissioner is dead" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="CP Francis Odesanya" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/">Rivers Police Commissioner is dead</a></h3>
	 <span class="date"><span class="tie-date">34 mins ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/" title="Permalink to DSS officials were professional – Apostle Johnson Suleman" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Apostle Johnson Suleman" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/">DSS officials were professional – Apostle Johnson Suleman</a></h3>
	 <span class="date"><span class="tie-date">45 mins ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/" title="Permalink to Apostle Suleman regains freedoms from DSS" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/">Apostle Suleman regains freedoms from DSS</a></h3>
	 <span class="date"><span class="tie-date">11 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/prosecuting-sulemanll-cause-crisis-fayose-warns/" title="Permalink to Prosecuting Suleman’ll cause crisis, Fayose warns" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="fayose-suleman" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/prosecuting-sulemanll-cause-crisis-fayose-warns/">Prosecuting Suleman’ll cause crisis, Fayose warns</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/el-rufai-should-produce-herdsmen-he-offered-money-apostle-suleman/" title="Permalink to El-Rufai should produce herdsmen he offered money – Apostle Suleman" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nasir el-Rufai, Governor, Kaduna State" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/el-rufai-should-produce-herdsmen-he-offered-money-apostle-suleman/">El-Rufai should produce herdsmen he offered money – Apostle Suleman</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Sections</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-14041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14041"><a href="http://theadvocatengr.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-14042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14042"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14043"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14044"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="http://theadvocatengr.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14046"><a href="http://theadvocatengr.com/category/faith/">Faith</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14047"><a href="http://theadvocatengr.com/category/featured/">Featured</a></li>
<li id="menu-item-14048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14048"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14049"><a href="http://theadvocatengr.com/category/international/">International</a></li>
<li id="menu-item-14050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14050"><a href="http://theadvocatengr.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-14051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14051"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14052"><a href="http://theadvocatengr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14053"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14054"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14055"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-14056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14056"><a href="http://theadvocatengr.com/category/telecoms/">Telecoms</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><iframe src="http://www.alternativeadvert.com/show.php?z=30&pl=4212&ad_type=65&rl=180" width="160" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="33";
var adx_size="300x600";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://facebook.com/TheAdvocateNigeria&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Contact The Advocate on</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>Tel: 08033218180<br />
        08087631127</p>
<p>BBM PIN: 7B52B78D</p>
<p>Email: editoradvocate@ymail.com, editor@theadvocatengr.com ,<br />
TwittATwitter: #theadvocatengr<br />
Facebook: www.facebook.com/TheAdvocate Publisher<br />
                    Advocate News Online Interactive</p>
<p>JOIN ADVOCATE NEWS ONLINE  24/7 DIALOGUE ON WhatsApp</p>
</div>
		</div></div><!-- .widget /--><div id="ads120_60-widget-2" class="widget ads120_60-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div  class="ads120-60">
																																		</div>
	</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ibe</span> on <a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">Why herdsmen attacked Enugu &#8212; Fulani leader</a></li><li class="recentcomments"><span class="comment-author-link">solomon</span> on <a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">Tension as herdsmen regroup for another attack in Enugu</a></li><li class="recentcomments"><span class="comment-author-link">Chikadibia Agu</span> on <a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">Enugu massacre: Declare state of emergency in Igboland – Archbishop Chukwuma</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">Federal character abuse hinders progress – Ekweremadu</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">No more elections in Rivers until peace returns — INEC</a></li><li class="recentcomments"><span class="comment-author-link">Odogwu_Aganaga</span> on <a href="http://theadvocatengr.com/2016/03/licence-for-preachers-pfn-asks-president-to-caution-el-rufai/#comment-8112">LICENCE FOR PREACHERS: PFN asks President to caution El-Rufai</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/dino-melaye-mocks-oshiomhole-for-marrying-foreign-wife/#comment-7138">Dino Melaye mocks Oshiomhole for marrying foreign wife</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/02/bad-economy-soyinka-calls-for-emergency-economic-meeting/#comment-6355">Bad Economy:  Soyinka calls for emergency economic meeting</a></li></ul></div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="34";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	<div id="calendar-2" class="widget widget_calendar"><div class="widget-top"><h4>The Advocate Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://theadvocatengr.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://theadvocatengr.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://theadvocatengr.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://theadvocatengr.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://theadvocatengr.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://theadvocatengr.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://theadvocatengr.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td><a href="http://theadvocatengr.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://theadvocatengr.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://theadvocatengr.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://theadvocatengr.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://theadvocatengr.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://theadvocatengr.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td><td><a href="http://theadvocatengr.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td>17</td><td><a href="http://theadvocatengr.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://theadvocatengr.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://theadvocatengr.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://theadvocatengr.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td><td><a href="http://theadvocatengr.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/01/23/" aria-label="Posts published on January 23, 2017">23</a></td><td><a href="http://theadvocatengr.com/2017/01/24/" aria-label="Posts published on January 24, 2017">24</a></td><td><a href="http://theadvocatengr.com/2017/01/25/" aria-label="Posts published on January 25, 2017">25</a></td><td><a href="http://theadvocatengr.com/2017/01/26/" aria-label="Posts published on January 26, 2017">26</a></td><td><a href="http://theadvocatengr.com/2017/01/27/" aria-label="Posts published on January 27, 2017">27</a></td><td><a href="http://theadvocatengr.com/2017/01/28/" aria-label="Posts published on January 28, 2017">28</a></td><td><a href="http://theadvocatengr.com/2017/01/29/" aria-label="Posts published on January 29, 2017">29</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/01/30/" aria-label="Posts published on January 30, 2017">30</a></td><td id="today"><a href="http://theadvocatengr.com/2017/01/31/" aria-label="Posts published on January 31, 2017">31</a></td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-2"><a href="http://theadvocatengr.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://theadvocatengr.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://theadvocatengr.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://theadvocatengr.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://theadvocatengr.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://theadvocatengr.com/category/faith/" >Faith</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://theadvocatengr.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://theadvocatengr.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://theadvocatengr.com/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://theadvocatengr.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://theadvocatengr.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://theadvocatengr.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://theadvocatengr.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://theadvocatengr.com/category/society/" >Society</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://theadvocatengr.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://theadvocatengr.com/category/telecoms/" >Telecoms</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://theadvocatengr.com/category/top-news/" >Top News</a>
</li>
		</ul>
</div></div><!-- .widget /--><div id="ads120_90-widget-2" class="widget ads120_90-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads120-90">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="36";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
																															</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/" title="Permalink to Rivers Police Commissioner is dead" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="CP Francis Odesanya" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/">Rivers Police Commissioner is dead</a></h3>
	 <span class="date"><span class="tie-date">34 mins ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/" title="Permalink to DSS officials were professional – Apostle Johnson Suleman" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Apostle Johnson Suleman" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/">DSS officials were professional – Apostle Johnson Suleman</a></h3>
	 <span class="date"><span class="tie-date">45 mins ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/" title="Permalink to Apostle Suleman regains freedoms from DSS" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/">Apostle Suleman regains freedoms from DSS</a></h3>
	 <span class="date"><span class="tie-date">11 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/prosecuting-sulemanll-cause-crisis-fayose-warns/" title="Permalink to Prosecuting Suleman’ll cause crisis, Fayose warns" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="fayose-suleman" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/prosecuting-sulemanll-cause-crisis-fayose-warns/">Prosecuting Suleman’ll cause crisis, Fayose warns</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/01/el-rufai-should-produce-herdsmen-he-offered-money-apostle-suleman/" title="Permalink to El-Rufai should produce herdsmen he offered money – Apostle Suleman" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nasir el-Rufai, Governor, Kaduna State" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/01/el-rufai-should-produce-herdsmen-he-offered-money-apostle-suleman/">El-Rufai should produce herdsmen he offered money – Apostle Suleman</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="comments_avatar-widget-2" class="footer-widget comments-avatar"><div class="footer-widget-top"><h4>Recent Comments		</h4></div>
						<div class="footer-widget-container">			<ul>	
			<li>
		<div class="post-thumbnail">
			<img alt='' src='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">
		Ibe: Now the truth has finally came out why would the Uzo Uwani p... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">
		solomon: buhari should resign and come down from that portfolio, or e... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">
		Chikadibia Agu: God Almighty will bless Dr Chukwuma. You are the voice of th... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">
		Emma Anizoba: Thanks Senator Ekweremadu for this post, which needs to be f... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">
		Emma Anizoba: The origin of murder is the smithy, says an Awka adage. By u... </a>
	</li>
		</ul>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Rivers Police Commissioner is dead" href="http://theadvocatengr.com/2017/01/rivers-police-commissioner-is-dead/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="CP Francis Odesanya" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/francis-555x400-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="DSS officials were professional – Apostle Johnson Suleman" href="http://theadvocatengr.com/2017/01/dss-officials-were-professional-apostle-johnson-suleman/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Apostle Johnson Suleman" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-600x400-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Apostle Suleman regains freedoms from DSS" href="http://theadvocatengr.com/2017/01/apostle-suleman-regains-freedoms-from-dss/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/images-12-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Prosecuting Suleman’ll cause crisis, Fayose warns" href="http://theadvocatengr.com/2017/01/prosecuting-sulemanll-cause-crisis-fayose-warns/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="fayose-suleman" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/fayose-suleman-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="El-Rufai should produce herdsmen he offered money – Apostle Suleman" href="http://theadvocatengr.com/2017/01/el-rufai-should-produce-herdsmen-he-offered-money-apostle-suleman/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nasir el-Rufai, Governor, Kaduna State" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/el-rufai-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Three PDP governors to defect to APC, says Okorocha" href="http://theadvocatengr.com/2017/01/three-pdp-governors-to-defect-to-apc-says-okorocha/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2014/04/Governor-Rochas-Okorocha-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Rochas Okorocha of Imo State" srcset="http://theadvocatengr.com/wp-content/uploads/2014/04/Governor-Rochas-Okorocha-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2014/04/Governor-Rochas-Okorocha-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Buhari’s anti-corruption war is selective, says US Prof" href="http://theadvocatengr.com/2017/01/buharis-anti-corruption-war-is-selective-says-us-prof/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/images-11-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/images-11-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/images-11-150x150.jpg 150w, http://theadvocatengr.com/wp-content/uploads/2017/01/images-11.jpg 286w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Man with 97 wives dies in Niger at 93" href="http://theadvocatengr.com/2017/01/man-with-97-wives-dies-in-niger-at-93/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2014/05/RIP-Logo-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="RIP Logo" srcset="http://theadvocatengr.com/wp-content/uploads/2014/05/RIP-Logo-1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2014/05/RIP-Logo-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Photo of reverend father in church with rifle goes viral" href="http://theadvocatengr.com/2017/01/photo-of-reverend-father-in-church-with-rifle-goes-viral/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Rev-FAther-with-AK47-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Rev FAther with AK47" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Rev-FAther-with-AK47-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Rev-FAther-with-AK47-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Apostle Suleman to appear before DSS with 30 lawyers" href="http://theadvocatengr.com/2017/01/apostle-suleman-to-appear-before-dss-with-30-lawyers/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Apostle Johnson Suleman" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Apostle-Johnson-Suleman-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Gov. Bello lavished over N230bn within 1yr in office, runs Kogi like personal property, Kogi APC alleges" href="http://theadvocatengr.com/2017/01/gov-bello-lavished-over-n230bn-within-1yr-in-office-runs-kogi-like-personal-property-kogi-apc-alleges/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/02/Yahaya-Bello-Kogi-State-Governor-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Yahaya Bello, Kogi State Governor" srcset="http://theadvocatengr.com/wp-content/uploads/2016/02/Yahaya-Bello-Kogi-State-Governor-70x70.jpeg 70w, http://theadvocatengr.com/wp-content/uploads/2016/02/Yahaya-Bello-Kogi-State-Governor-150x150.jpeg 150w, http://theadvocatengr.com/wp-content/uploads/2016/02/Yahaya-Bello-Kogi-State-Governor-300x300.jpeg 300w, http://theadvocatengr.com/wp-content/uploads/2016/02/Yahaya-Bello-Kogi-State-Governor.jpeg 768w, http://theadvocatengr.com/wp-content/uploads/2016/02/Yahaya-Bello-Kogi-State-Governor-600x600.jpeg 600w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Zuckerberg lambasts Trump over plans to deport 3million immigrants from US" href="http://theadvocatengr.com/2017/01/20208/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/IMG_20170128_164751_532-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="IMG_20170128_164751_532" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/IMG_20170128_164751_532-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/IMG_20170128_164751_532-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

			<div class="alignleft">
			 © 2015 The Advocate News All Rights Reserved. | Site Credits: Just Web Services			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div style="position: absolute; top: -136px; overflow: auto; width:1241px;"><h3><strong><a style="font-size: 11.335pt;" href="http://2giadinh.com/tag/an-dam-kieu-nhat">ăn dặm kiểu Nhật</a></strong><strong><a style="font-size: 11.335pt;" href="http://themestotal.com/tag/responsive-wordpress-theme">Responsive WordPress Theme</a></strong><em><a style="font-size: 10.335pt;" href="http://2xaynha.com/tag/nha-cap-4-nong-thon">nhà cấp 4 nông thôn</a></em><em><a style="font-size: 10.335pt;" href="http://lanakid.com">thời trang trẻ em</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com/giay-nu/giay-cao-got-giay-nu">giày cao gót</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com">shop giày nữ</a></em><em><a href="http://magentowordpresstutorial.com/wordpress-tutorial/wordpress-plugins">download wordpress plugins</a></em><em><a href="http://2xaynha.com/tag/mau-biet-thu-dep">mẫu biệt thự đẹp</a></em><em><a href="http://epichouse.org">epichouse</a></em><em><a href="http://fsfamily.vn/tag/ao-so-mi-nu">áo sơ mi nữ</a></em><em><a href="http://ihousebeautiful.com/">house beautiful</a></em></h3></div><script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/validation.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/comment-reply.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
</body>
</html>