<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>FG takes over Arik Air, promises to save it from collapse | The Advocate</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theadvocatengr.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Feed" href="http://theadvocatengr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Comments Feed" href="http://theadvocatengr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; FG takes over Arik Air, promises to save it from collapse Comments Feed" href="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theadvocatengr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://theadvocatengr.com/wp-content/themes/jarida/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://theadvocatengr.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/theadvocatengr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.6.1.20'></script>
<link rel='https://api.w.org/' href='http://theadvocatengr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theadvocatengr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theadvocatengr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bayelsa Govt, workers disagree over N3B car loan to lawmakers' href='http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/' />
<meta name="generator" content="WordPress 4.5" />
<link rel="canonical" href="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/" />
<link rel='shortlink' href='http://theadvocatengr.com/?p=20285' />
<link rel="alternate" type="application/json+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F02%2Ffg-takes-over-arik-air-promises-to-save-it-from-collapse%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F02%2Ffg-takes-over-arik-air-promises-to-save-it-from-collapse%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://theadvocatengr.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" /><meta property="og:title" content="FG takes over Arik Air, promises to save it from collapse"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Federal Government through the Asset Management Corporation of Nigeria, (AMCON), has taken over ..."/>
<meta property="og:url" content="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/"/>
<meta property="og:site_name" content="The Advocate"/>
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theadvocatengr.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://theadvocatengr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 




</style> 

</head>
<body id="top" class="singular single single-post postid-20285 single-format-standard"><div style="position: absolute; top: 0px; left: -7000px;">Templates by <a target="_blank" href="http://bigtheme.net/">BIGtheme NET</a></div>	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://theadvocatengr.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-admin" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8385"><a href="http://theadvocatengr.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-14059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://theadvocatengr.com/the-advocate-jobs-terms-conditions/">The Advocate Jobs: Terms &#038; Conditions</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="http://theadvocatengr.com/dmca/">DMCA</a></li>
<li id="menu-item-14062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14062"><a href="http://theadvocatengr.com/sample-page-2/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Advocate" href="http://theadvocatengr.com/">
					<img src="http://theadvocatengr.com/wp-content/uploads/2015/12/thead.png" alt="The Advocate" /><strong>The Advocate &#8230;for equity and justice</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://www.dochase.com/show.php?z=29&pl=1551&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://www.dochase.com/show.php?z=29&pl=1551" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-24" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://theadvocatengr.com/">Home</a></li>
<li id="menu-item-14011" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14010" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14012" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14013" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14014" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14027" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14028" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/international/">International</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://theadvocatengr.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theadvocatengr.com/category/featured/">Featured</a></span> / <span class="current">FG takes over Arik Air, promises to save it from collapse</span></div>		
		
				
				
						
		<article class="post-listing post-20285 post type-post status-publish format-standard hentry category-featured category-latest-news category-news">
					<div class="single-post-thumb">
			  
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">FG takes over Arik Air, promises to save it from collapse</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://theadvocatengr.com/author/themainadvocate/" title="">Advocate News Nigeria </a></span>
	
	<span class="post-cats">in  <a href="http://theadvocatengr.com/category/featured/" rel="category tag">Featured</a>, <a href="http://theadvocatengr.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://theadvocatengr.com/category/news/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">10 hours ago</span>	
	<span class="post-comments"><a href="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/#respond">0</a></span>
<span class="post-views">47 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
					<p>The Federal Government through the Asset Management Corporation of Nigeria, (AMCON), has taken over the operations of Arik Air to help fix the crisis currently bedeviling the airline.</p>
<p>For a while now, Arik Air had been immersed in heavy financial debt that has threatened to permanently ground the airline.</p>
<p>The Airline, which carries about 55 percent of the load in the country, has been going through difficult times that are attributable to its bad corporate governance, erratic operational challenges, inability to pay staff salaries and heavy debt burden among other issues.</p>
<p>These have led to the calls for authorities in the country to intervene before Arik goes under like many before it.</p>
<p>In salvaging the airline’s situation, AMCON had in a statement said: “We assure all stakeholders that the intervention is in the best interest of the general public, workers, creditors and other aviation interest groups.”</p>
<p>The move, which clearly underscores government’s decision to instill sanity in the nation’s aviation sector has also prevented a major catastrophe that would among other factors protect, and preserve Arik Airlines as a going concern.</p>
<p>The development will afford Arik Airlines, which is the largest local carrier to go back to regular and undisrupted operations, avoid job losses, protect investors and stakeholder funds as well as ensure safety and stability in the already challenged aviation sector.</p>
<p>According to AMCON, the airline would now be managed by Capt. Roy Ukpebo Ilegbodu, a veteran aviation expert under the receivership of Oluseye Opasanya.</p>
<p>Also speaking on the Federal Government’s decision to take over the airline, Minister of State for Aviation, Senator Hadi Sirika said it was appropriate for the government to help bail the airline out of the crisis it is enmeshed with in other to save it from collapsing.</p>
<p>In his words: “We believe that this appointment is timely and will stabilize the operations of the airline.</p>
<p>“This will enhance the long term economic value of Arik Air and revitalize the airline’s ailing operations as well as sustain safety standards, in view of Arik Air’s pivotal role in the Nigerian aviation sector.”</p>
<p>The minister who further pledged that the federal ministry of Aviation would support the new management of the strategic carrier added that all necessary steps have been taken to ensure that there would be no undue disruption on Arik’s regular business operations or activities of other stakeholders, on account of the recent changes in the leadership and management of Arik Airline.</p>
<p>Similarly, Capt. Ilegbodu, under the receivership of Opasanya, SAN has also assured both staff of the troubled airline and all other stakeholders that his appointment at Arik would among other objectives enhance the value of Arik, improve customer experience, and sustain the safety, reliable and secure operational history of the airline before all those were eroded.</p>
<p>As a matter of fact, Arik Airline has been in a precarious situation largely attributable to its heavy financial debt burden, bad corporate governance, erratic operational challenges and other issues, that required immediate intervention in order to guarantee the continued survival of the Airline.</p>
<p>Arik Air had on February 8, temporarily suspended its flight operations to the John F. Kennedy International Airport, New York, United States, claiming that the two Airbus A330-200 aircraft dedicated to the route have been taken to France for C check at the same time. Equally more than eight aircrafts are currently grounded at the tarmac making it difficult to meet their routine commercial flights.</p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-02-09</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://theadvocatengr.com/author/themainadvocate/" title="Posts by Advocate News Nigeria" rel="author">Advocate News Nigeria</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/" data-text="FG takes over Arik Air, promises to save it from collapse" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/"></div>
		</li>
				<li><su:badge layout="2" location="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/" rel="prev"><span>Previous:</span> Bayelsa Govt, workers disagree over N3B car loan to lawmakers</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Posts</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/" title="Permalink to Bayelsa Govt, workers disagree over N3B car loan to lawmakers" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Governor Seriake Dickson" srcset="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-300x160.jpg 300w, http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/" title="Permalink to Bayelsa Govt, workers disagree over N3B car loan to lawmakers" rel="bookmark">Bayelsa Govt, workers disagree over N3B car loan to lawmakers</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/02/buhari-didnt-give-us-date-of-his-return-senate/" title="Permalink to Buhari didn’t give us date of his return —Senate" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="President Muhammadu Buhari" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/02/buhari-didnt-give-us-date-of-his-return-senate/" title="Permalink to Buhari didn’t give us date of his return —Senate" rel="bookmark">Buhari didn’t give us date of his return —Senate</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/02/we-hear-your-cries-loud-and-clear-osinbajo-tells-nigerians/" title="Permalink to We hear your cries ‘loud and clear’, Osinbajo tells Nigerians" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Vice President Yemi Osinbajo" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/02/we-hear-your-cries-loud-and-clear-osinbajo-tells-nigerians/" title="Permalink to We hear your cries ‘loud and clear’, Osinbajo tells Nigerians" rel="bookmark">We hear your cries ‘loud and clear’, Osinbajo tells Nigerians</a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/02/imo-hasnt-gained-from-okorochas-position-in-apc-ihedioha/" title="Permalink to Imo hasn’t gained from Okorocha’s position in APC – Ihedioha" rel="bookmark">
						<img width="280" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-280x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Rochas Okorocha and Emeka Ihedioha" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/02/imo-hasnt-gained-from-okorochas-position-in-apc-ihedioha/" title="Permalink to Imo hasn’t gained from Okorocha’s position in APC – Ihedioha" rel="bookmark">Imo hasn’t gained from Okorocha’s position in APC – Ihedioha</a></h3>
				<p class="post-meta"><span class="tie-date">4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/02/efcc-has-frozen-my-accounts-again-fayose/" title="Permalink to EFCC has frozen my accounts again – Fayose" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/12/Ayodele-Fayose-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Fayose" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/02/efcc-has-frozen-my-accounts-again-fayose/" title="Permalink to EFCC has frozen my accounts again – Fayose" rel="bookmark">EFCC has frozen my accounts again – Fayose</a></h3>
				<p class="post-meta"><span class="tie-date">4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/02/efcc-seizes-ex-govs-multimillion-naira-estate/" title="Permalink to EFCC seizes ex-gov’s multimillion-naira estate" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/12/EFCC1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="EFCC1" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/02/efcc-seizes-ex-govs-multimillion-naira-estate/" title="Permalink to EFCC seizes ex-gov’s multimillion-naira estate" rel="bookmark">EFCC seizes ex-gov’s multimillion-naira estate</a></h3>
				<p class="post-meta"><span class="tie-date">4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theadvocatengr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a060d80e6a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/">FG takes over Arik Air, promises to save it from collapse</a></h3>
	 <span class="date"><span class="tie-date">10 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/" title="Permalink to Bayelsa Govt, workers disagree over N3B car loan to lawmakers" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Seriake Dickson" srcset="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/">Bayelsa Govt, workers disagree over N3B car loan to lawmakers</a></h3>
	 <span class="date"><span class="tie-date">2 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/buhari-didnt-give-us-date-of-his-return-senate/" title="Permalink to Buhari didn’t give us date of his return —Senate" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Muhammadu Buhari" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/buhari-didnt-give-us-date-of-his-return-senate/">Buhari didn’t give us date of his return —Senate</a></h3>
	 <span class="date"><span class="tie-date">2 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/we-hear-your-cries-loud-and-clear-osinbajo-tells-nigerians/" title="Permalink to We hear your cries ‘loud and clear’, Osinbajo tells Nigerians" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Vice President Yemi Osinbajo" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/we-hear-your-cries-loud-and-clear-osinbajo-tells-nigerians/">We hear your cries ‘loud and clear’, Osinbajo tells Nigerians</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/imo-hasnt-gained-from-okorochas-position-in-apc-ihedioha/" title="Permalink to Imo hasn’t gained from Okorocha’s position in APC – Ihedioha" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Rochas Okorocha and Emeka Ihedioha" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/imo-hasnt-gained-from-okorochas-position-in-apc-ihedioha/">Imo hasn’t gained from Okorocha’s position in APC – Ihedioha</a></h3>
	 <span class="date"><span class="tie-date">4 days ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Sections</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-14041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14041"><a href="http://theadvocatengr.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-14042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14042"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14043"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14044"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="http://theadvocatengr.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14046"><a href="http://theadvocatengr.com/category/faith/">Faith</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14047"><a href="http://theadvocatengr.com/category/featured/">Featured</a></li>
<li id="menu-item-14048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14048"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14049"><a href="http://theadvocatengr.com/category/international/">International</a></li>
<li id="menu-item-14050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14050"><a href="http://theadvocatengr.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-14051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14051"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14052"><a href="http://theadvocatengr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14053"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14054"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14055"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-14056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14056"><a href="http://theadvocatengr.com/category/telecoms/">Telecoms</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><iframe src="http://www.alternativeadvert.com/show.php?z=30&pl=4212&ad_type=65&rl=180" width="160" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="33";
var adx_size="300x600";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://facebook.com/TheAdvocateNigeria&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Contact The Advocate on</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>Tel: 08033218180<br />
        08087631127</p>
<p>BBM PIN: 7B52B78D</p>
<p>Email: editoradvocate@ymail.com, editor@theadvocatengr.com ,<br />
TwittATwitter: #theadvocatengr<br />
Facebook: www.facebook.com/TheAdvocate Publisher<br />
                    Advocate News Online Interactive</p>
<p>JOIN ADVOCATE NEWS ONLINE  24/7 DIALOGUE ON WhatsApp</p>
</div>
		</div></div><!-- .widget /--><div id="ads120_60-widget-2" class="widget ads120_60-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div  class="ads120-60">
																																		</div>
	</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ibe</span> on <a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">Why herdsmen attacked Enugu &#8212; Fulani leader</a></li><li class="recentcomments"><span class="comment-author-link">solomon</span> on <a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">Tension as herdsmen regroup for another attack in Enugu</a></li><li class="recentcomments"><span class="comment-author-link">Chikadibia Agu</span> on <a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">Enugu massacre: Declare state of emergency in Igboland – Archbishop Chukwuma</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">Federal character abuse hinders progress – Ekweremadu</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">No more elections in Rivers until peace returns — INEC</a></li><li class="recentcomments"><span class="comment-author-link">Odogwu_Aganaga</span> on <a href="http://theadvocatengr.com/2016/03/licence-for-preachers-pfn-asks-president-to-caution-el-rufai/#comment-8112">LICENCE FOR PREACHERS: PFN asks President to caution El-Rufai</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/dino-melaye-mocks-oshiomhole-for-marrying-foreign-wife/#comment-7138">Dino Melaye mocks Oshiomhole for marrying foreign wife</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/02/bad-economy-soyinka-calls-for-emergency-economic-meeting/#comment-6355">Bad Economy:  Soyinka calls for emergency economic meeting</a></li></ul></div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="34";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	<div id="calendar-2" class="widget widget_calendar"><div class="widget-top"><h4>The Advocate Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://theadvocatengr.com/2017/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://theadvocatengr.com/2017/02/02/" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://theadvocatengr.com/2017/02/03/" aria-label="Posts published on February 3, 2017">3</a></td><td>4</td><td><a href="http://theadvocatengr.com/2017/02/05/" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/02/06/" aria-label="Posts published on February 6, 2017">6</a></td><td>7</td><td><a href="http://theadvocatengr.com/2017/02/08/" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://theadvocatengr.com/2017/02/09/" aria-label="Posts published on February 9, 2017">9</a></td><td id="today">10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-2"><a href="http://theadvocatengr.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://theadvocatengr.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://theadvocatengr.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://theadvocatengr.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://theadvocatengr.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://theadvocatengr.com/category/faith/" >Faith</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://theadvocatengr.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://theadvocatengr.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://theadvocatengr.com/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://theadvocatengr.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://theadvocatengr.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://theadvocatengr.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://theadvocatengr.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://theadvocatengr.com/category/society/" >Society</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://theadvocatengr.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://theadvocatengr.com/category/telecoms/" >Telecoms</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://theadvocatengr.com/category/top-news/" >Top News</a>
</li>
		</ul>
</div></div><!-- .widget /--><div id="ads120_90-widget-2" class="widget ads120_90-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads120-90">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="36";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
																															</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
		<h3><a href="http://theadvocatengr.com/2017/02/fg-takes-over-arik-air-promises-to-save-it-from-collapse/">FG takes over Arik Air, promises to save it from collapse</a></h3>
	 <span class="date"><span class="tie-date">10 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/" title="Permalink to Bayelsa Govt, workers disagree over N3B car loan to lawmakers" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Seriake Dickson" srcset="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/">Bayelsa Govt, workers disagree over N3B car loan to lawmakers</a></h3>
	 <span class="date"><span class="tie-date">2 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/buhari-didnt-give-us-date-of-his-return-senate/" title="Permalink to Buhari didn’t give us date of his return —Senate" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Muhammadu Buhari" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/buhari-didnt-give-us-date-of-his-return-senate/">Buhari didn’t give us date of his return —Senate</a></h3>
	 <span class="date"><span class="tie-date">2 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/we-hear-your-cries-loud-and-clear-osinbajo-tells-nigerians/" title="Permalink to We hear your cries ‘loud and clear’, Osinbajo tells Nigerians" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Vice President Yemi Osinbajo" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/we-hear-your-cries-loud-and-clear-osinbajo-tells-nigerians/">We hear your cries ‘loud and clear’, Osinbajo tells Nigerians</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/02/imo-hasnt-gained-from-okorochas-position-in-apc-ihedioha/" title="Permalink to Imo hasn’t gained from Okorocha’s position in APC – Ihedioha" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Rochas Okorocha and Emeka Ihedioha" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/02/imo-hasnt-gained-from-okorochas-position-in-apc-ihedioha/">Imo hasn’t gained from Okorocha’s position in APC – Ihedioha</a></h3>
	 <span class="date"><span class="tie-date">4 days ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="comments_avatar-widget-2" class="footer-widget comments-avatar"><div class="footer-widget-top"><h4>Recent Comments		</h4></div>
						<div class="footer-widget-container">			<ul>	
			<li>
		<div class="post-thumbnail">
			<img alt='' src='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">
		Ibe: Now the truth has finally came out why would the Uzo Uwani p... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">
		solomon: buhari should resign and come down from that portfolio, or e... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">
		Chikadibia Agu: God Almighty will bless Dr Chukwuma. You are the voice of th... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">
		Emma Anizoba: Thanks Senator Ekweremadu for this post, which needs to be f... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">
		Emma Anizoba: The origin of murder is the smithy, says an Awka adage. By u... </a>
	</li>
		</ul>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bayelsa Govt, workers disagree over N3B car loan to lawmakers" href="http://theadvocatengr.com/2017/02/bayelsa-govt-workers-disagree-over-n3b-car-loan-to-lawmakers/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Seriake Dickson" srcset="http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/05/Bayelsa-State-Governor-Seriake-Dickson-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Buhari didn’t give us date of his return —Senate" href="http://theadvocatengr.com/2017/02/buhari-didnt-give-us-date-of-his-return-senate/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Muhammadu Buhari" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/muhammadu-buhari-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="We hear your cries ‘loud and clear’, Osinbajo tells Nigerians" href="http://theadvocatengr.com/2017/02/we-hear-your-cries-loud-and-clear-osinbajo-tells-nigerians/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Vice President Yemi Osinbajo" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Yemi-Osinbajo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Imo hasn’t gained from Okorocha’s position in APC – Ihedioha" href="http://theadvocatengr.com/2017/02/imo-hasnt-gained-from-okorochas-position-in-apc-ihedioha/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Rochas Okorocha and Emeka Ihedioha" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Okorocha-and-Ihedioha-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="EFCC has frozen my accounts again – Fayose" href="http://theadvocatengr.com/2017/02/efcc-has-frozen-my-accounts-again-fayose/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/12/Ayodele-Fayose-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Fayose" srcset="http://theadvocatengr.com/wp-content/uploads/2016/12/Ayodele-Fayose-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/12/Ayodele-Fayose-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="EFCC seizes ex-gov’s multimillion-naira estate" href="http://theadvocatengr.com/2017/02/efcc-seizes-ex-govs-multimillion-naira-estate/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/12/EFCC1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="EFCC1" srcset="http://theadvocatengr.com/wp-content/uploads/2016/12/EFCC1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/12/EFCC1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Buhari writes National Assembly, extends vacation" href="http://theadvocatengr.com/2017/02/buhari-writes-national-assembly-extends-vacation/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/01/Buhari-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Muhammadu Buhari" srcset="http://theadvocatengr.com/wp-content/uploads/2017/01/Buhari-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/01/Buhari-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Why Tuface cancelled protest" href="http://theadvocatengr.com/2017/02/why-tuface-cancelled-protest/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/02/2face-live-640x484-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="2face-live-640x484" srcset="http://theadvocatengr.com/wp-content/uploads/2017/02/2face-live-640x484-70x70.png 70w, http://theadvocatengr.com/wp-content/uploads/2017/02/2face-live-640x484-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="IBB returns to Nigeria after 7-week medical vacation in Switzerland" href="http://theadvocatengr.com/2017/02/ibb-returns-to-nigeria-after-7-week-medical-vacation-in-switzerland/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/IBB-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ibrahim Babangida" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/IBB-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/IBB-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Killing of Christians: Nigeria’s unity in jeopardy if issue of religion is not properly handled – Jonathan" href="http://theadvocatengr.com/2017/02/killing-of-christians-nigerias-unity-in-jeopardy-if-issue-of-religion-is-not-properly-handled-jonathan/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/08/GoodLuck-Jonathan2-768x511-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="GoodLuck-Jonathan2-768x511" srcset="http://theadvocatengr.com/wp-content/uploads/2016/08/GoodLuck-Jonathan2-768x511-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/08/GoodLuck-Jonathan2-768x511-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="There is too much lies in Abuja – Gov Wike" href="http://theadvocatengr.com/2017/02/there-is-too-much-lies-in-abuja-gov-wike/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/12/Governor-Nyesom-Wike-of-Rivers-State-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Nyesom Wike of Rivers State" srcset="http://theadvocatengr.com/wp-content/uploads/2016/12/Governor-Nyesom-Wike-of-Rivers-State-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/12/Governor-Nyesom-Wike-of-Rivers-State-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

			<div class="alignleft">
			 © 2015 The Advocate News All Rights Reserved. | Site Credits: Just Web Services			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div style="position: absolute; top: -136px; overflow: auto; width:1241px;"><h3><strong><a style="font-size: 11.335pt;" href="http://2giadinh.com/tag/an-dam-kieu-nhat">ăn dặm kiểu Nhật</a></strong><strong><a style="font-size: 11.335pt;" href="http://themestotal.com/tag/responsive-wordpress-theme">Responsive WordPress Theme</a></strong><em><a style="font-size: 10.335pt;" href="http://2xaynha.com/tag/nha-cap-4-nong-thon">nhà cấp 4 nông thôn</a></em><em><a style="font-size: 10.335pt;" href="http://lanakid.com">thời trang trẻ em</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com/giay-nu/giay-cao-got-giay-nu">giày cao gót</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com">shop giày nữ</a></em><em><a href="http://magentowordpresstutorial.com/wordpress-tutorial/wordpress-plugins">download wordpress plugins</a></em><em><a href="http://2xaynha.com/tag/mau-biet-thu-dep">mẫu biệt thự đẹp</a></em><em><a href="http://epichouse.org">epichouse</a></em><em><a href="http://fsfamily.vn/tag/ao-so-mi-nu">áo sơ mi nữ</a></em><em><a href="http://ihousebeautiful.com/">house beautiful</a></em></h3></div><script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/validation.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/comment-reply.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
</body>
</html>