<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>N42 million tithe is ‘chicken feed’ money – Bishop Kukah | The Advocate</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theadvocatengr.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Feed" href="http://theadvocatengr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Comments Feed" href="http://theadvocatengr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; N42 million tithe is ‘chicken feed’ money – Bishop Kukah Comments Feed" href="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theadvocatengr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://theadvocatengr.com/wp-content/themes/jarida/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://theadvocatengr.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/theadvocatengr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.6.1.20'></script>
<link rel='https://api.w.org/' href='http://theadvocatengr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theadvocatengr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theadvocatengr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ex-gov Obi not my political rival — Umeh' href='http://theadvocatengr.com/2017/04/ex-gov-obi-not-my-political-rival-umeh/' />
<link rel='next' title='Army arrests impostor in Onitsha' href='http://theadvocatengr.com/2017/04/army-arrests-impostor-in-onitsha/' />
<meta name="generator" content="WordPress 4.5" />
<link rel="canonical" href="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/" />
<link rel='shortlink' href='http://theadvocatengr.com/?p=20588' />
<link rel="alternate" type="application/json+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F04%2Fn42-million-tithe-is-chicken-feed-money-bishop-kukah%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F04%2Fn42-million-tithe-is-chicken-feed-money-bishop-kukah%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://theadvocatengr.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" /><meta property="og:title" content="N42 million tithe is ‘chicken feed’ money – Bishop Kukah"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Catholic Bishop of Sokoto Diocese, Bishop Matthew Kukah has described the controversial N42m tit..."/>
<meta property="og:url" content="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/"/>
<meta property="og:site_name" content="The Advocate"/>
<meta property="og:image" content="http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theadvocatengr.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://theadvocatengr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 




</style> 

</head>
<body id="top" class="singular single single-post postid-20588 single-format-standard"><div style="position: absolute; top: 0px; left: -7000px;">Templates by <a target="_blank" href="http://bigtheme.net/">BIGtheme NET</a></div>	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://theadvocatengr.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-admin" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8385"><a href="http://theadvocatengr.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-14059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://theadvocatengr.com/the-advocate-jobs-terms-conditions/">The Advocate Jobs: Terms &#038; Conditions</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="http://theadvocatengr.com/dmca/">DMCA</a></li>
<li id="menu-item-14062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14062"><a href="http://theadvocatengr.com/sample-page-2/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Advocate" href="http://theadvocatengr.com/">
					<img src="http://theadvocatengr.com/wp-content/uploads/2015/12/thead.png" alt="The Advocate" /><strong>The Advocate &#8230;for equity and justice</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://www.dochase.com/show.php?z=29&pl=1551&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://www.dochase.com/show.php?z=29&pl=1551" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-24" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://theadvocatengr.com/">Home</a></li>
<li id="menu-item-14011" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14010" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14012" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14013" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14014" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14027" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14028" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/international/">International</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://theadvocatengr.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theadvocatengr.com/category/faith/">Faith</a></span> / <span class="current">N42 million tithe is ‘chicken feed’ money – Bishop Kukah</span></div>		
		
				
				
						
		<article class="post-listing post-20588 post type-post status-publish format-standard has-post-thumbnail hentry category-faith category-featured category-latest-news category-news">
					<div class="single-post-thumb">
			 <img width="400" height="200" src="http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1.jpg" class="attachment-slider size-slider wp-post-image" alt="images (1)" srcset="http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1.jpg 400w, http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1-300x150.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /> 
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">N42 million tithe is ‘chicken feed’ money – Bishop Kukah</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://theadvocatengr.com/author/themainadvocate/" title="">Advocate News Nigeria </a></span>
	
	<span class="post-cats">in  <a href="http://theadvocatengr.com/category/faith/" rel="category tag">Faith</a>, <a href="http://theadvocatengr.com/category/featured/" rel="category tag">Featured</a>, <a href="http://theadvocatengr.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://theadvocatengr.com/category/news/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">3 days ago</span>	
	<span class="post-comments"><a href="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/#respond">0</a></span>
<span class="post-views">91 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
					<p>The Catholic Bishop of Sokoto Diocese, Bishop Matthew Kukah has described the controversial N42m tithe paid by a man into a church account in Benue state as ‘chicken feed’.</p>
<p>Kukah said this in an interview with PUNCH when he was asked how he felt about such an offering to the church while the society was riddled by people who lacked basic necessities of life.</p>
<p>He said: “This (N42m tithe) is ‘chicken feed’ compared to what contractors and businessmen and women are paying to corrupt church men, who are largely partners in crime and claim to be praying for rich people.</p>
<p>“So, it is important to check and cross-check your facts. You should educate us by telling us what really happened now that the right hand knows what the left is doing.”</p>
<p>Kukah further said the anti-corruption efforts of the Muhammadu Buhari administration lacked a clear strategy and “proper understanding of the enemy”.</p>
<p>The cleric added that the President was still stuck with a mindset of his military days.</p>
<p>The Catholic bishop maintained that he was against the metaphor of “war” as a strategy to fight corruption.</p>
<p>He expressed sadness that even with the metaphor that hadd been adopted by the government to tackle corruption, the desired results had not been achieved.</p>
<p>Kukah said it did not speak well of the government’s anti-corruption efforts when the national assembly and the executive could not agree on a pick for Economic and Financial Crimes Commission (EFCC) chairman.</p>
<p>“It is not enough to say we will fight the corrupt, especially when the President is still stuck in a mindset of his military days, which sees corruption as something that wicked and unpatriotic politicians and office holders are doing. Still, we believe that corruption is what the political class has done,” he said.</p>
<p>“I was, and still am, against the lack of vision, clarity, diagnosis, strategy and intellectual depth of what we call a fight against corruption.</p>
<p>“Conceptually, I was and am against the idea of the metaphor of war as a strategy because once we saw it as a war, the government believed it only needed to rally its army and then go to the war front.</p>
<p>“Sadly, even if we took that metaphor, we were unlikely to get the desired results because this was a war without timelines, without a proper understanding of the enemy, his strength and his landscape.</p>
<p>“Every day, the predicament of the government is a more visible and palpable illustration that we were right all along: an assembly led by the ruling party and the President cannot agree on the choice of the chairman (of the Economic and Financial Crimes Commission), the leader of this fight. What does this tell you?”</p>
<p>He said the EFCC should be “less preoccupied by the politics of the moment.”</p>
<p>“All these monies that our sensibilities are being assaulted with, what do they do to us? Are we supposed to salivate or what?</p>
<p>“We have been showing armed robbers on television for years. Has it reduced armed robbery?” he asked.</p>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-04-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://theadvocatengr.com/author/themainadvocate/" title="Posts by Advocate News Nigeria" rel="author">Advocate News Nigeria</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/" data-text="N42 million tithe is ‘chicken feed’ money – Bishop Kukah" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/"></div>
		</li>
				<li><su:badge layout="2" location="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/&amp;media=http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://theadvocatengr.com/2017/04/ex-gov-obi-not-my-political-rival-umeh/" rel="prev"><span>Previous:</span> Ex-gov Obi not my political rival — Umeh</a></div>
			<div class="post-next"><a href="http://theadvocatengr.com/2017/04/army-arrests-impostor-in-onitsha/" rel="next"><span>Next:</span> Army arrests impostor in Onitsha</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Posts</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/04/our-traders-raffle-scheme-designed-to-create-wealth-says-ugwuanyi/" title="Permalink to Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Governor Ifeanyi Ugwuanyi" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/04/our-traders-raffle-scheme-designed-to-create-wealth-says-ugwuanyi/" title="Permalink to Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi" rel="bookmark">Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi</a></h3>
				<p class="post-meta"><span class="tie-date">4 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/04/illicit-arms-ekweremadu-hails-fg-on-whistle-blower-policy/" title="Permalink to Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Senator Ike Ekweremadu, Deputy President of the Senate" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/04/illicit-arms-ekweremadu-hails-fg-on-whistle-blower-policy/" title="Permalink to Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy" rel="bookmark">Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/04/re-award-mining-leases-to-us-ugwuanyi-tells-fg/" title="Permalink to Re-award Mining Leases to us, Ugwuanyi tells FG" rel="bookmark">
						<img width="193" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-193x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Ugwuanyi" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/04/re-award-mining-leases-to-us-ugwuanyi-tells-fg/" title="Permalink to Re-award Mining Leases to us, Ugwuanyi tells FG" rel="bookmark">Re-award Mining Leases to us, Ugwuanyi tells FG</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/04/ohanaeze-kicks-as-kanu-gets-bail-on-health-grounds/" title="Permalink to Ohanaeze kicks as Kanu gets bail on health grounds" rel="bookmark">
						<img width="300" height="159" src="http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-300x159.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="images (3)" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/04/ohanaeze-kicks-as-kanu-gets-bail-on-health-grounds/" title="Permalink to Ohanaeze kicks as Kanu gets bail on health grounds" rel="bookmark">Ohanaeze kicks as Kanu gets bail on health grounds</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/04/bayelsa-magistrate-court-frees-dismisses-charges-against-44-ipob-members/" title="Permalink to Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="IPOB-US-LOGO-440x294" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/04/bayelsa-magistrate-court-frees-dismisses-charges-against-44-ipob-members/" title="Permalink to Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members" rel="bookmark">Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members</a></h3>
				<p class="post-meta"><span class="tie-date">1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/04/pdp-sweeps-lg-polls-in-ebonyi/" title="Permalink to PDP sweeps LG polls in Ebonyi" rel="bookmark">
						<img width="277" height="160" src="http://theadvocatengr.com/wp-content/uploads/2015/12/pdp-logo1-277x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="pdp-logo1" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/04/pdp-sweeps-lg-polls-in-ebonyi/" title="Permalink to PDP sweeps LG polls in Ebonyi" rel="bookmark">PDP sweeps LG polls in Ebonyi</a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theadvocatengr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cad6fe3155" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/our-traders-raffle-scheme-designed-to-create-wealth-says-ugwuanyi/" title="Permalink to Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Ifeanyi Ugwuanyi" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/our-traders-raffle-scheme-designed-to-create-wealth-says-ugwuanyi/">Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi</a></h3>
	 <span class="date"><span class="tie-date">4 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/illicit-arms-ekweremadu-hails-fg-on-whistle-blower-policy/" title="Permalink to Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Senator Ike Ekweremadu, Deputy President of the Senate" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/illicit-arms-ekweremadu-hails-fg-on-whistle-blower-policy/">Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/re-award-mining-leases-to-us-ugwuanyi-tells-fg/" title="Permalink to Re-award Mining Leases to us, Ugwuanyi tells FG" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ugwuanyi" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/re-award-mining-leases-to-us-ugwuanyi-tells-fg/">Re-award Mining Leases to us, Ugwuanyi tells FG</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/ohanaeze-kicks-as-kanu-gets-bail-on-health-grounds/" title="Permalink to Ohanaeze kicks as Kanu gets bail on health grounds" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images (3)" srcset="http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/ohanaeze-kicks-as-kanu-gets-bail-on-health-grounds/">Ohanaeze kicks as Kanu gets bail on health grounds</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/bayelsa-magistrate-court-frees-dismisses-charges-against-44-ipob-members/" title="Permalink to Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="IPOB-US-LOGO-440x294" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-70x70.png 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/bayelsa-magistrate-court-frees-dismisses-charges-against-44-ipob-members/">Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Sections</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-14041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14041"><a href="http://theadvocatengr.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-14042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14042"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14043"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14044"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="http://theadvocatengr.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14046"><a href="http://theadvocatengr.com/category/faith/">Faith</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14047"><a href="http://theadvocatengr.com/category/featured/">Featured</a></li>
<li id="menu-item-14048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14048"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14049"><a href="http://theadvocatengr.com/category/international/">International</a></li>
<li id="menu-item-14050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14050"><a href="http://theadvocatengr.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-14051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14051"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14052"><a href="http://theadvocatengr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14053"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14054"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14055"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-14056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14056"><a href="http://theadvocatengr.com/category/telecoms/">Telecoms</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><iframe src="http://www.alternativeadvert.com/show.php?z=30&pl=4212&ad_type=65&rl=180" width="160" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="33";
var adx_size="300x600";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://facebook.com/TheAdvocateNigeria&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Contact The Advocate on</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>Tel: 08033218180<br />
        08087631127</p>
<p>BBM PIN: 7B52B78D</p>
<p>Email: editoradvocate@ymail.com, editor@theadvocatengr.com ,<br />
TwittATwitter: #theadvocatengr<br />
Facebook: www.facebook.com/TheAdvocate Publisher<br />
                    Advocate News Online Interactive</p>
<p>JOIN ADVOCATE NEWS ONLINE  24/7 DIALOGUE ON WhatsApp</p>
</div>
		</div></div><!-- .widget /--><div id="ads120_60-widget-2" class="widget ads120_60-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div  class="ads120-60">
																																		</div>
	</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ibe</span> on <a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">Why herdsmen attacked Enugu &#8212; Fulani leader</a></li><li class="recentcomments"><span class="comment-author-link">solomon</span> on <a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">Tension as herdsmen regroup for another attack in Enugu</a></li><li class="recentcomments"><span class="comment-author-link">Chikadibia Agu</span> on <a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">Enugu massacre: Declare state of emergency in Igboland – Archbishop Chukwuma</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">Federal character abuse hinders progress – Ekweremadu</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">No more elections in Rivers until peace returns — INEC</a></li><li class="recentcomments"><span class="comment-author-link">Odogwu_Aganaga</span> on <a href="http://theadvocatengr.com/2016/03/licence-for-preachers-pfn-asks-president-to-caution-el-rufai/#comment-8112">LICENCE FOR PREACHERS: PFN asks President to caution El-Rufai</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/dino-melaye-mocks-oshiomhole-for-marrying-foreign-wife/#comment-7138">Dino Melaye mocks Oshiomhole for marrying foreign wife</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/02/bad-economy-soyinka-calls-for-emergency-economic-meeting/#comment-6355">Bad Economy:  Soyinka calls for emergency economic meeting</a></li></ul></div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="34";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	<div id="calendar-2" class="widget widget_calendar"><div class="widget-top"><h4>The Advocate Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://theadvocatengr.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="http://theadvocatengr.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/04/03/" aria-label="Posts published on April 3, 2017">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td><a href="http://theadvocatengr.com/2017/04/13/" aria-label="Posts published on April 13, 2017">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/04/17/" aria-label="Posts published on April 17, 2017">17</a></td><td><a href="http://theadvocatengr.com/2017/04/18/" aria-label="Posts published on April 18, 2017">18</a></td><td><a href="http://theadvocatengr.com/2017/04/19/" aria-label="Posts published on April 19, 2017">19</a></td><td>20</td><td><a href="http://theadvocatengr.com/2017/04/21/" aria-label="Posts published on April 21, 2017">21</a></td><td><a href="http://theadvocatengr.com/2017/04/22/" aria-label="Posts published on April 22, 2017">22</a></td><td><a href="http://theadvocatengr.com/2017/04/23/" aria-label="Posts published on April 23, 2017">23</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/04/24/" aria-label="Posts published on April 24, 2017">24</a></td><td>25</td><td><a href="http://theadvocatengr.com/2017/04/26/" aria-label="Posts published on April 26, 2017">26</a></td><td id="today"><a href="http://theadvocatengr.com/2017/04/27/" aria-label="Posts published on April 27, 2017">27</a></td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-2"><a href="http://theadvocatengr.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://theadvocatengr.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://theadvocatengr.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://theadvocatengr.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://theadvocatengr.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://theadvocatengr.com/category/faith/" >Faith</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://theadvocatengr.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://theadvocatengr.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://theadvocatengr.com/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://theadvocatengr.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://theadvocatengr.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://theadvocatengr.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://theadvocatengr.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://theadvocatengr.com/category/society/" >Society</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://theadvocatengr.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://theadvocatengr.com/category/telecoms/" >Telecoms</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://theadvocatengr.com/category/top-news/" >Top News</a>
</li>
		</ul>
</div></div><!-- .widget /--><div id="ads120_90-widget-2" class="widget ads120_90-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads120-90">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="36";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
																															</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/our-traders-raffle-scheme-designed-to-create-wealth-says-ugwuanyi/" title="Permalink to Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Ifeanyi Ugwuanyi" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/our-traders-raffle-scheme-designed-to-create-wealth-says-ugwuanyi/">Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi</a></h3>
	 <span class="date"><span class="tie-date">4 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/illicit-arms-ekweremadu-hails-fg-on-whistle-blower-policy/" title="Permalink to Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Senator Ike Ekweremadu, Deputy President of the Senate" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/illicit-arms-ekweremadu-hails-fg-on-whistle-blower-policy/">Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/re-award-mining-leases-to-us-ugwuanyi-tells-fg/" title="Permalink to Re-award Mining Leases to us, Ugwuanyi tells FG" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ugwuanyi" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/re-award-mining-leases-to-us-ugwuanyi-tells-fg/">Re-award Mining Leases to us, Ugwuanyi tells FG</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/ohanaeze-kicks-as-kanu-gets-bail-on-health-grounds/" title="Permalink to Ohanaeze kicks as Kanu gets bail on health grounds" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images (3)" srcset="http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/ohanaeze-kicks-as-kanu-gets-bail-on-health-grounds/">Ohanaeze kicks as Kanu gets bail on health grounds</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/04/bayelsa-magistrate-court-frees-dismisses-charges-against-44-ipob-members/" title="Permalink to Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="IPOB-US-LOGO-440x294" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-70x70.png 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/04/bayelsa-magistrate-court-frees-dismisses-charges-against-44-ipob-members/">Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members</a></h3>
	 <span class="date"><span class="tie-date">1 day ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="comments_avatar-widget-2" class="footer-widget comments-avatar"><div class="footer-widget-top"><h4>Recent Comments		</h4></div>
						<div class="footer-widget-container">			<ul>	
			<li>
		<div class="post-thumbnail">
			<img alt='' src='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">
		Ibe: Now the truth has finally came out why would the Uzo Uwani p... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">
		solomon: buhari should resign and come down from that portfolio, or e... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">
		Chikadibia Agu: God Almighty will bless Dr Chukwuma. You are the voice of th... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">
		Emma Anizoba: Thanks Senator Ekweremadu for this post, which needs to be f... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">
		Emma Anizoba: The origin of murder is the smithy, says an Awka adage. By u... </a>
	</li>
		</ul>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Our Traders Raffle Scheme designed to create wealth, Says Ugwuanyi" href="http://theadvocatengr.com/2017/04/our-traders-raffle-scheme-designed-to-create-wealth-says-ugwuanyi/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Ifeanyi Ugwuanyi" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/Governor-Ifeanyi-Ugwuanyi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Illicit Arms: Ekweremadu hails FG on Whistle-Blower Policy" href="http://theadvocatengr.com/2017/04/illicit-arms-ekweremadu-hails-fg-on-whistle-blower-policy/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Senator Ike Ekweremadu, Deputy President of the Senate" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Deputy-Senate-Ike-Ekweremadu-360x225-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Re-award Mining Leases to us, Ugwuanyi tells FG" href="http://theadvocatengr.com/2017/04/re-award-mining-leases-to-us-ugwuanyi-tells-fg/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ugwuanyi" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/Ugwuanyi-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ohanaeze kicks as Kanu gets bail on health grounds" href="http://theadvocatengr.com/2017/04/ohanaeze-kicks-as-kanu-gets-bail-on-health-grounds/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images (3)" srcset="http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/04/images-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Bayelsa Magistrate Court frees , dismisses charges against 44 IPOB members" href="http://theadvocatengr.com/2017/04/bayelsa-magistrate-court-frees-dismisses-charges-against-44-ipob-members/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="IPOB-US-LOGO-440x294" srcset="http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-70x70.png 70w, http://theadvocatengr.com/wp-content/uploads/2016/10/IPOB-US-LOGO-440x294-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="PDP sweeps LG polls in Ebonyi" href="http://theadvocatengr.com/2017/04/pdp-sweeps-lg-polls-in-ebonyi/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2015/12/pdp-logo1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="pdp-logo1" srcset="http://theadvocatengr.com/wp-content/uploads/2015/12/pdp-logo1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2015/12/pdp-logo1-150x150.jpg 150w, http://theadvocatengr.com/wp-content/uploads/2015/12/pdp-logo1.jpg 277w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Army arrests impostor in Onitsha" href="http://theadvocatengr.com/2017/04/army-arrests-impostor-in-onitsha/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/04/images-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images (2)" srcset="http://theadvocatengr.com/wp-content/uploads/2017/04/images-2-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/04/images-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="N42 million tithe is ‘chicken feed’ money – Bishop Kukah" href="http://theadvocatengr.com/2017/04/n42-million-tithe-is-chicken-feed-money-bishop-kukah/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images (1)" srcset="http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/04/images-1-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ex-gov Obi not my political rival — Umeh" href="http://theadvocatengr.com/2017/04/ex-gov-obi-not-my-political-rival-umeh/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2015/12/Victor-Umeh2-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Chief Victor Umeh, APGA Senatorial Candidate for Anambra Central" srcset="http://theadvocatengr.com/wp-content/uploads/2015/12/Victor-Umeh2-70x70.png 70w, http://theadvocatengr.com/wp-content/uploads/2015/12/Victor-Umeh2-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Communal Clash: Army, DSS uncover arms stockpile in Anambra, arrest suspects" href="http://theadvocatengr.com/2017/04/communal-clash-army-dss-uncover-arms-stockpile-in-anambra-arrest-suspects/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/01/The-Army-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The-Army" srcset="http://theadvocatengr.com/wp-content/uploads/2016/01/The-Army-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/01/The-Army-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ekweremadu mourns Senator Adeleke" href="http://theadvocatengr.com/2017/04/ekweremadu-mourns-senator-adeleke/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/04/unnamed-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="unnamed (1)" srcset="http://theadvocatengr.com/wp-content/uploads/2017/04/unnamed-1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/04/unnamed-1-150x150.jpg 150w, http://theadvocatengr.com/wp-content/uploads/2017/04/unnamed-1.jpg 266w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Anambra drags gov aspirants to court over N9m poster levy" href="http://theadvocatengr.com/2017/04/anambra-drags-gov-aspirants-to-court-over-n9m-poster-levy/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2014/04/willie-obiano_resized-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Governor Willie Obiano" srcset="http://theadvocatengr.com/wp-content/uploads/2014/04/willie-obiano_resized-1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2014/04/willie-obiano_resized-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

			<div class="alignleft">
			 © 2015 The Advocate News All Rights Reserved. | Site Credits: Just Web Services			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div style="position: absolute; top: -136px; overflow: auto; width:1241px;"><h3><strong><a style="font-size: 11.335pt;" href="http://2giadinh.com/tag/an-dam-kieu-nhat">ăn dặm kiểu Nhật</a></strong><strong><a style="font-size: 11.335pt;" href="http://themestotal.com/tag/responsive-wordpress-theme">Responsive WordPress Theme</a></strong><em><a style="font-size: 10.335pt;" href="http://2xaynha.com/tag/nha-cap-4-nong-thon">nhà cấp 4 nông thôn</a></em><em><a style="font-size: 10.335pt;" href="http://lanakid.com">thời trang trẻ em</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com/giay-nu/giay-cao-got-giay-nu">giày cao gót</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com">shop giày nữ</a></em><em><a href="http://magentowordpresstutorial.com/wordpress-tutorial/wordpress-plugins">download wordpress plugins</a></em><em><a href="http://2xaynha.com/tag/mau-biet-thu-dep">mẫu biệt thự đẹp</a></em><em><a href="http://epichouse.org">epichouse</a></em><em><a href="http://fsfamily.vn/tag/ao-so-mi-nu">áo sơ mi nữ</a></em><em><a href="http://ihousebeautiful.com/">house beautiful</a></em></h3></div><script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/validation.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/comment-reply.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
</body>
</html>