<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Ugwuanyi commends FG’s siting of ICT University in Enugu | The Advocate</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theadvocatengr.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Feed" href="http://theadvocatengr.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Comments Feed" href="http://theadvocatengr.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Advocate &raquo; Ugwuanyi commends FG’s siting of ICT University in Enugu Comments Feed" href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/theadvocatengr.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://theadvocatengr.com/wp-content/themes/jarida/style.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://theadvocatengr.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery.js?ver=1.12.3'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/theadvocatengr.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.8.7.10.1'></script>
<link rel='https://api.w.org/' href='http://theadvocatengr.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theadvocatengr.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theadvocatengr.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU' href='http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/' />
<meta name="generator" content="WordPress 4.5" />
<link rel="canonical" href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/" />
<link rel='shortlink' href='http://theadvocatengr.com/?p=21062' />
<link rel="alternate" type="application/json+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F08%2Fugwuanyi-commends-fgs-siting-of-ict-university-in-enugu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theadvocatengr.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheadvocatengr.com%2F2017%2F08%2Fugwuanyi-commends-fgs-siting-of-ict-university-in-enugu%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://theadvocatengr.com/wp-content/uploads/2015/12/favicon.ico" title="Favicon" /><meta property="og:title" content="Ugwuanyi commends FG’s siting of ICT University in Enugu"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="…as state government approves land for expansion

Governor Ifeanyi Ugwuanyi of Enugu State has com..."/>
<meta property="og:url" content="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/"/>
<meta property="og:site_name" content="The Advocate"/>
<meta property="og:image" content="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-620x330.jpg" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://theadvocatengr.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://theadvocatengr.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://theadvocatengr.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 




</style> 

</head>
<body id="top" class="singular single single-post postid-21062 single-format-standard"><div style="position: absolute; top: 0px; left: -7000px;">Templates by <a target="_blank" href="http://bigtheme.net/">BIGtheme NET</a></div>	<div class="background-cover"></div>
	<div class="wrapper">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://theadvocatengr.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-admin" class="menu"><li id="menu-item-8385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8385"><a href="http://theadvocatengr.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-14059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14059"><a href="http://theadvocatengr.com/the-advocate-jobs-terms-conditions/">The Advocate Jobs: Terms &#038; Conditions</a></li>
<li id="menu-item-13271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13271"><a href="http://theadvocatengr.com/dmca/">DMCA</a></li>
<li id="menu-item-14062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14062"><a href="http://theadvocatengr.com/sample-page-2/">Contact Us</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Advocate" href="http://theadvocatengr.com/">
					<img src="http://theadvocatengr.com/wp-content/uploads/2015/12/thead.png" alt="The Advocate" /><strong>The Advocate &#8230;for equity and justice</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<script type="text/javascript"><!--
document.write('<s'+'cript type="text/javascript" src="http://www.dochase.com/show.php?z=29&pl=1551&j=1&code='+new Date().getTime()+'"></s'+'cript>'); 
// --></script>
<noscript>
<iframe src="http://www.dochase.com/show.php?z=29&pl=1551" width="728" height="90" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
</noscript>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-mainnav" class="menu"><li id="menu-item-24" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://theadvocatengr.com/">Home</a></li>
<li id="menu-item-14011" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14010" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14012" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14013" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14014" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-10" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14027" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14028" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-25" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://theadvocatengr.com/category/international/">International</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://theadvocatengr.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://theadvocatengr.com/category/education/">Education</a></span> / <span class="current">Ugwuanyi commends FG’s siting of ICT University in Enugu</span></div>		
		
				
				
						
		<article class="post-listing post-21062 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured category-latest-news category-news">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="_20170818_174158" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-620x330.jpg 620w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ugwuanyi commends FG’s siting of ICT University in Enugu</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://theadvocatengr.com/author/themainadvocate/" title="">Advocate News Nigeria </a></span>
	
	<span class="post-cats">in  <a href="http://theadvocatengr.com/category/education/" rel="category tag">Education</a>, <a href="http://theadvocatengr.com/category/featured/" rel="category tag">Featured</a>, <a href="http://theadvocatengr.com/category/latest-news/" rel="category tag">Latest News</a>, <a href="http://theadvocatengr.com/category/news/" rel="category tag">News</a></span>
	
		
	 <span class="tie-date">7 hours ago</span>	
	<span class="post-comments"><a href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/#respond">0</a></span>
<span class="post-views">75 Views</span> </p>
<div class="clear"></div>
	
				<div class="entry">
					
					<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3889"><b id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3893"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3894">…as state government approves land for expansion</span></b></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3892"></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3896"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3897">Governor Ifeanyi Ugwuanyi of Enugu State has commended the federal government for the decision to site one of the six campuses of the proposed ICT University in Enugu.</span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3898"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3899">Gov. Ugwuanyi spoke when the Honourable Minister of Communication, Barrister Abdur-Raheem</span><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3900"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3901"> Adebayo Shittu paid a courtesy visit to the Government House, Enugu and addressed members of the State Executive Council (EXCO).</span></span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3902"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3903">The governor told the Honourable Minister that the state was delighted at his mission to the state, “to promote the importance of ICT as a key tool for youth empowerment as well as the overall socio-economic advancement of the nation”.</span><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3904"></span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3905"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3906">The governor who led the Minister and his entourage accompanied by </span><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3907">the Director General of Voice of Nigeria, Mr. Osita Okechukwu, noted that his administration has <span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3908">endeavoured to put in place, an ICT policy that envisages a positive and prosperous future for the people of the State, adding that the state government will leverage on various ICT tools and solutions to create wealth and improve service delivery.</span></span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3909"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3910">Gov. Ugwuanyi through the endorsement of the State Executive Council (EXCO) approved a land request presented by the Minister for the expansion of the University site located at the former Digital Bridge Institute (DBI) at Ibagwa Nike, Enugu East Local Government Area.</span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3911"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3912">He equally applauded the Ministry of Communications for the efforts and initiatives it has so far taken towards the realization of its broad </span><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3913">mandate of building a knowledge-based economy using ICT as the key driver, saying that the Enugu State stands to benefit tremendously from the ICT University.<span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3914"></span></span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3915"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3916">The governor </span><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3917">pledged his administration’s “<span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3918">firm support and commitment to the successful implementation of programmes or initiatives by your Ministry or other agencies, designed to facilitate the attainment of our national targets and aspirations in the ICT sector”, adding that “Enugu State is strategically positioned to partner the Federal Government in ensuring the success and sustainability of the ICT revolution in Nigeria”.</span></span><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3919"></span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3920"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3921">Earlier in his address, the Minister informed the governor and other EXCO members that he was in the state on a facility tour of the site of the proposed first ICT University being established by the federal government to enhance ICT growth in the country.</span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3922"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3923">Barrister Shittu who commended Gov. Ugwuanyi for his giant strides in Enugu State, disclosed that the University, whose campuses are being established in the six geo-political zones of the country, <span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3924"> </span>will be run as a Public Private Partnership venture, adding that a memo for the approval has been sent for the Federal Executive Council’s attention.</span></div>
<div></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3925"><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3926">He made a request for a parcel of land to enable the federal government expand the University, which he said has taken over the premises and facilities of the Digital Bridge Institute in Enugu and solicited more support and cooperation from the state government for speedy take off of the institution.</span></div>
<div></div>
<div><em><strong>R-L: Governor Ifeanyi Ugwuanyi of Enugu State, Minister of</strong></em><br />
<em><strong>Communications, Barrister Adebayo Shittu and Director General of Voice</strong></em><br />
<em><strong>of Nigeria, Mr. Osita Okechukwu during an inspection tour of</strong></em><br />
<em><strong>facilities at the site of the proposed ICT University, Enugu campus</strong></em><br />
<em><strong>located at Ibagwa Nike, Enugu East Local Government Area, Enugu State,</strong></em><br />
<em><strong>Friday.</strong></em></div>
<div id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3927"><em><strong><span id="yiv1998345026yui_3_16_0_ym19_1_1503061058804_3929"> </span></strong></em></div>
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-08-18</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://theadvocatengr.com/author/themainadvocate/" title="Posts by Advocate News Nigeria" rel="author">Advocate News Nigeria</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/" data-text="Ugwuanyi commends FG’s siting of ICT University in Enugu" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/"></div>
		</li>
				<li><su:badge layout="2" location="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/&amp;media=http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/" rel="prev"><span>Previous:</span> ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Posts</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/" title="Permalink to ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="_20170817_174545" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-300x160.jpg 300w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/" title="Permalink to ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU" rel="bookmark">ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU</a></h3>
				<p class="post-meta"><span class="tie-date">20 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/08/ugwuanyi-were-partnering-china-to-make-enugu-trading-hub/" title="Permalink to Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="IMG_2765" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-300x160.jpg 300w, http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/08/ugwuanyi-were-partnering-china-to-make-enugu-trading-hub/" title="Permalink to Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub" rel="bookmark">Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub</a></h3>
				<p class="post-meta"><span class="tie-date">20 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/08/appeal-court-reinstates-oye-as-apga-national-chairman/" title="Permalink to Appeal Court reinstates Oye as APGA National Chairman" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="APGA-boss-Oye" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/08/appeal-court-reinstates-oye-as-apga-national-chairman/" title="Permalink to Appeal Court reinstates Oye as APGA National Chairman" rel="bookmark">Appeal Court reinstates Oye as APGA National Chairman</a></h3>
				<p class="post-meta"><span class="tie-date">2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/08/south-east-governors-forum-inaugurates-secretariat/" title="Permalink to South-East Governors’ Forum inaugurates secretariat" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="_20170815_215127" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-300x160.jpg 300w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/08/south-east-governors-forum-inaugurates-secretariat/" title="Permalink to South-East Governors’ Forum inaugurates secretariat" rel="bookmark">South-East Governors’ Forum inaugurates secretariat</a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/08/resumeorresign-thugs-attack-charly-boy-in-abuja-market/" title="Permalink to #ResumeOrResign: Thugs attack Charly Boy in Abuja Market" rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2017/08/images-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="images" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/08/resumeorresign-thugs-attack-charly-boy-in-abuja-market/" title="Permalink to #ResumeOrResign: Thugs attack Charly Boy in Abuja Market" rel="bookmark">#ResumeOrResign: Thugs attack Charly Boy in Abuja Market</a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://theadvocatengr.com/2017/08/ekweremadu-freetown-mudslide-a-monumental-regional-disaster/" title="Permalink to Ekweremadu: Freetown mudslide a monumental regional disaster   " rel="bookmark">
						<img width="300" height="160" src="http://theadvocatengr.com/wp-content/uploads/2016/12/Deputy-Senate-President-Ike-Ekweremadu-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Deputy Senate President, Ike Ekweremadu" srcset="http://theadvocatengr.com/wp-content/uploads/2016/12/Deputy-Senate-President-Ike-Ekweremadu-300x160.jpg 300w, http://theadvocatengr.com/wp-content/uploads/2016/12/Deputy-Senate-President-Ike-Ekweremadu-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://theadvocatengr.com/2017/08/ekweremadu-freetown-mudslide-a-monumental-regional-disaster/" title="Permalink to Ekweremadu: Freetown mudslide a monumental regional disaster   " rel="bookmark">Ekweremadu: Freetown mudslide a monumental regional disaster   </a></h3>
				<p class="post-meta"><span class="tie-date">3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://theadvocatengr.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21062' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="47dfb26792" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-3" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/" title="Permalink to Ugwuanyi commends FG’s siting of ICT University in Enugu" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170818_174158" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/">Ugwuanyi commends FG’s siting of ICT University in Enugu</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/" title="Permalink to ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170817_174545" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/">ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU</a></h3>
	 <span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/ugwuanyi-were-partnering-china-to-make-enugu-trading-hub/" title="Permalink to Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="IMG_2765" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/ugwuanyi-were-partnering-china-to-make-enugu-trading-hub/">Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub</a></h3>
	 <span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/appeal-court-reinstates-oye-as-apga-national-chairman/" title="Permalink to Appeal Court reinstates Oye as APGA National Chairman" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="APGA-boss-Oye" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/appeal-court-reinstates-oye-as-apga-national-chairman/">Appeal Court reinstates Oye as APGA National Chairman</a></h3>
	 <span class="date"><span class="tie-date">2 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/south-east-governors-forum-inaugurates-secretariat/" title="Permalink to South-East Governors’ Forum inaugurates secretariat" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170815_215127" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/south-east-governors-forum-inaugurates-secretariat/">South-East Governors’ Forum inaugurates secretariat</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-top"><h4>Sections</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-14041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14041"><a href="http://theadvocatengr.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-14042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14042"><a href="http://theadvocatengr.com/category/business/">Business</a></li>
<li id="menu-item-14043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14043"><a href="http://theadvocatengr.com/category/editorial/">Editorial</a></li>
<li id="menu-item-14044" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14044"><a href="http://theadvocatengr.com/category/education/">Education</a></li>
<li id="menu-item-13987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13987"><a href="http://theadvocatengr.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-14046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14046"><a href="http://theadvocatengr.com/category/faith/">Faith</a></li>
<li id="menu-item-14047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14047"><a href="http://theadvocatengr.com/category/featured/">Featured</a></li>
<li id="menu-item-14048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14048"><a href="http://theadvocatengr.com/category/health/">Health</a></li>
<li id="menu-item-14049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14049"><a href="http://theadvocatengr.com/category/international/">International</a></li>
<li id="menu-item-14050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14050"><a href="http://theadvocatengr.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-14051" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14051"><a href="http://theadvocatengr.com/category/news/">News</a></li>
<li id="menu-item-14052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14052"><a href="http://theadvocatengr.com/category/opinion/">Opinion</a></li>
<li id="menu-item-14053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14053"><a href="http://theadvocatengr.com/category/politics/">Politics</a></li>
<li id="menu-item-14054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14054"><a href="http://theadvocatengr.com/category/society/">Society</a></li>
<li id="menu-item-14055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14055"><a href="http://theadvocatengr.com/category/sports/">Sports</a></li>
<li id="menu-item-14056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14056"><a href="http://theadvocatengr.com/category/telecoms/">Telecoms</a></li>
</ul></div></div></div><!-- .widget /--><div id="text-html-widget-3" class="widget text-html"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><iframe src="http://www.alternativeadvert.com/show.php?z=30&pl=4212&ad_type=65&rl=180" width="160" height="600" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0" scrolling="no"></iframe>
				</div><div class="clear"></div></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="ads300_250-widget-2" class="widget ads300_250-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="33";
var adx_size="300x600";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=http://facebook.com/TheAdvocateNigeria&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="text-2" class="widget widget_text"><div class="widget-top"><h4>Contact The Advocate on</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>Tel: 08033218180<br />
        08087631127</p>
<p>BBM PIN: 7B52B78D</p>
<p>Email: editoradvocate@ymail.com, editor@theadvocatengr.com ,<br />
TwittATwitter: #theadvocatengr<br />
Facebook: www.facebook.com/TheAdvocate Publisher<br />
                    Advocate News Online Interactive</p>
<p>JOIN ADVOCATE NEWS ONLINE  24/7 DIALOGUE ON WhatsApp</p>
</div>
		</div></div><!-- .widget /--><div id="ads120_60-widget-2" class="widget ads120_60-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div  class="ads120-60">
																																		</div>
	</div></div><!-- .widget /--><div id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Ibe</span> on <a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">Why herdsmen attacked Enugu &#8212; Fulani leader</a></li><li class="recentcomments"><span class="comment-author-link">solomon</span> on <a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">Tension as herdsmen regroup for another attack in Enugu</a></li><li class="recentcomments"><span class="comment-author-link">Chikadibia Agu</span> on <a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">Enugu massacre: Declare state of emergency in Igboland – Archbishop Chukwuma</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">Federal character abuse hinders progress – Ekweremadu</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">No more elections in Rivers until peace returns — INEC</a></li><li class="recentcomments"><span class="comment-author-link">Odogwu_Aganaga</span> on <a href="http://theadvocatengr.com/2016/03/licence-for-preachers-pfn-asks-president-to-caution-el-rufai/#comment-8112">LICENCE FOR PREACHERS: PFN asks President to caution El-Rufai</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/03/dino-melaye-mocks-oshiomhole-for-marrying-foreign-wife/#comment-7138">Dino Melaye mocks Oshiomhole for marrying foreign wife</a></li><li class="recentcomments"><span class="comment-author-link">Emma Anizoba</span> on <a href="http://theadvocatengr.com/2016/02/bad-economy-soyinka-calls-for-emergency-economic-meeting/#comment-6355">Bad Economy:  Soyinka calls for emergency economic meeting</a></li></ul></div></div><!-- .widget /-->		<div id="ads300_250-widget-4" class="ads300-250">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="34";
var adx_size="300x250";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
				</div>
	<div id="calendar-2" class="widget widget_calendar"><div class="widget-top"><h4>The Advocate Archives</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://theadvocatengr.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td><a href="http://theadvocatengr.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td><td><a href="http://theadvocatengr.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://theadvocatengr.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="http://theadvocatengr.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td>9</td><td><a href="http://theadvocatengr.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td>11</td><td>12</td><td><a href="http://theadvocatengr.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td>
	</tr>
	<tr>
		<td>14</td><td><a href="http://theadvocatengr.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="http://theadvocatengr.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td>17</td><td><a href="http://theadvocatengr.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td id="today">19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div><!-- .widget /--><div id="categories-2" class="widget widget_categories"><div class="widget-top"><h4>Categories</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-2"><a href="http://theadvocatengr.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://theadvocatengr.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://theadvocatengr.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://theadvocatengr.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://theadvocatengr.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://theadvocatengr.com/category/faith/" >Faith</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://theadvocatengr.com/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://theadvocatengr.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://theadvocatengr.com/category/international/" >International</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://theadvocatengr.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://theadvocatengr.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://theadvocatengr.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://theadvocatengr.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://theadvocatengr.com/category/society/" >Society</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://theadvocatengr.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://theadvocatengr.com/category/telecoms/" >Telecoms</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://theadvocatengr.com/category/top-news/" >Top News</a>
</li>
		</ul>
</div></div><!-- .widget /--><div id="ads120_90-widget-2" class="widget ads120_90-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads120-90">
								<div class="ad-cell">
				<script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="36";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script>

			</div>
																															</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="posts-list-widget-2" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Recent Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/" title="Permalink to Ugwuanyi commends FG’s siting of ICT University in Enugu" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170818_174158" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/">Ugwuanyi commends FG’s siting of ICT University in Enugu</a></h3>
	 <span class="date"><span class="tie-date">7 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/" title="Permalink to ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170817_174545" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/">ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU</a></h3>
	 <span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/ugwuanyi-were-partnering-china-to-make-enugu-trading-hub/" title="Permalink to Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="IMG_2765" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/ugwuanyi-were-partnering-china-to-make-enugu-trading-hub/">Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub</a></h3>
	 <span class="date"><span class="tie-date">20 hours ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/appeal-court-reinstates-oye-as-apga-national-chairman/" title="Permalink to Appeal Court reinstates Oye as APGA National Chairman" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="APGA-boss-Oye" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/appeal-court-reinstates-oye-as-apga-national-chairman/">Appeal Court reinstates Oye as APGA National Chairman</a></h3>
	 <span class="date"><span class="tie-date">2 days ago</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://theadvocatengr.com/2017/08/south-east-governors-forum-inaugurates-secretariat/" title="Permalink to South-East Governors’ Forum inaugurates secretariat" rel="bookmark"><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170815_215127" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://theadvocatengr.com/2017/08/south-east-governors-forum-inaugurates-secretariat/">South-East Governors’ Forum inaugurates secretariat</a></h3>
	 <span class="date"><span class="tie-date">3 days ago</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="comments_avatar-widget-2" class="footer-widget comments-avatar"><div class="footer-widget-top"><h4>Recent Comments		</h4></div>
						<div class="footer-widget-container">			<ul>	
			<li>
		<div class="post-thumbnail">
			<img alt='' src='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6134c5994d03c917d17c1902783c8ca9?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/why-herdsmen-attacked-enugu-fulani-leader/#comment-13540">
		Ibe: Now the truth has finally came out why would the Uzo Uwani p... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7486f0736da66ce1cb70ecf236bd9581?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/05/tension-as-herdsmen-regroup-for-another-attack-in-enugu/#comment-12957">
		solomon: buhari should resign and come down from that portfolio, or e... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d06e9f494f5cbe8c43d2b2ad7dd56d82?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/enugu-massacre-declare-state-of-emergency-in-igboland-archbishop-chukwuma/#comment-12480">
		Chikadibia Agu: God Almighty will bless Dr Chukwuma. You are the voice of th... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/04/federal-character-abuse-hinders-progress-ekweremadu/#comment-10489">
		Emma Anizoba: Thanks Senator Ekweremadu for this post, which needs to be f... </a>
	</li>
	<li>
		<div class="post-thumbnail">
			<img alt='' src='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bd67390d8a704aae78071cb497257d71?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />		</div>
		<a href="http://theadvocatengr.com/2016/03/no-more-elections-in-rivers-until-peace-returns-inec/#comment-8544">
		Emma Anizoba: The origin of murder is the smithy, says an Awka adage. By u... </a>
	</li>
		</ul>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">				
					<div class="post-thumbnail">
				<a class="ttip" title="Ugwuanyi commends FG’s siting of ICT University in Enugu" href="http://theadvocatengr.com/2017/08/ugwuanyi-commends-fgs-siting-of-ict-university-in-enugu/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170818_174158" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170818_174158-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="ANAMBRA 2017: No more cash-and-carry, our people must vote -ABC NWOSU" href="http://theadvocatengr.com/2017/08/anambra-2017-no-more-cash-and-carry-our-people-must-vote-abc-nwosu/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170817_174545" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170817_174545-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ugwuanyi: We&#8217;re Partnering China to make Enugu Trading Hub" href="http://theadvocatengr.com/2017/08/ugwuanyi-were-partnering-china-to-make-enugu-trading-hub/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="IMG_2765" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/IMG_2765-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Appeal Court reinstates Oye as APGA National Chairman" href="http://theadvocatengr.com/2017/08/appeal-court-reinstates-oye-as-apga-national-chairman/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="APGA-boss-Oye" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/APGA-boss-Oye-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="South-East Governors’ Forum inaugurates secretariat" href="http://theadvocatengr.com/2017/08/south-east-governors-forum-inaugurates-secretariat/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170815_215127" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170815_215127-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="#ResumeOrResign: Thugs attack Charly Boy in Abuja Market" href="http://theadvocatengr.com/2017/08/resumeorresign-thugs-attack-charly-boy-in-abuja-market/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/images-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="images" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/images-2-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/images-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Ekweremadu: Freetown mudslide a monumental regional disaster   " href="http://theadvocatengr.com/2017/08/ekweremadu-freetown-mudslide-a-monumental-regional-disaster/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/12/Deputy-Senate-President-Ike-Ekweremadu-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Deputy Senate President, Ike Ekweremadu" srcset="http://theadvocatengr.com/wp-content/uploads/2016/12/Deputy-Senate-President-Ike-Ekweremadu-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/12/Deputy-Senate-President-Ike-Ekweremadu-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Our policies created stability – Goodluck Jonathan" href="http://theadvocatengr.com/2017/08/our-policies-created-stability-goodluck-jonathan/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/jonathan1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="jonathan1" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/jonathan1-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/jonathan1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Anti-Buhari: Again Police Tear Gas #ResumeorResign Protesters" href="http://theadvocatengr.com/2017/08/anti-buhari-again-police-tear-gas-resumeorresign-protesters/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/protesters-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="protesters" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/protesters-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/protesters-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="PDP behind Igbo Hate Song – Odigie-Oyegun" href="http://theadvocatengr.com/2017/08/pdp-behind-igbo-hate-song-odigie-oyegun/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2016/12/National-Chairman-All-Progressives-Congress-Dr.-John-Oyegun-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="National-Chairman-All-Progressives-Congress-Dr.-John-Oyegun" srcset="http://theadvocatengr.com/wp-content/uploads/2016/12/National-Chairman-All-Progressives-Congress-Dr.-John-Oyegun-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2016/12/National-Chairman-All-Progressives-Congress-Dr.-John-Oyegun-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Enugu PDP endorses Gov. Ugwuanyi for 2nd term" href="http://theadvocatengr.com/2017/08/enugu-pdp-endorses-gov-ugwuanyi-for-2nd-term/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/20170808_203541-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="_20170808_203541" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/20170808_203541-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/20170808_203541.jpg 120w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
	
					<div class="post-thumbnail">
				<a class="ttip" title="Anambra Massacre:  Nnamdi Kanu blames Ohanaeze" href="http://theadvocatengr.com/2017/08/anambra-massacre-nnamdi-kanu-blames-ohanaeze/" ><img width="70" height="70" src="http://theadvocatengr.com/wp-content/uploads/2017/08/Nnamdi-Kanu-620x400-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nnamdi-Kanu-620x400" srcset="http://theadvocatengr.com/wp-content/uploads/2017/08/Nnamdi-Kanu-620x400-70x70.jpg 70w, http://theadvocatengr.com/wp-content/uploads/2017/08/Nnamdi-Kanu-620x400-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
			</div><!-- post-thumbnail /-->
		
		
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://theadvocatengr.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="http://facebook.com/TheAdvocateNigeria" target="_blank"><i class="tieicon-facebook"></i></a>	</div>

			<div class="alignleft">
			 © 2015 The Advocate News All Rights Reserved. | Site Credits: Just Web Services			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div style="position: absolute; top: -136px; overflow: auto; width:1241px;"><h3><strong><a style="font-size: 11.335pt;" href="http://2giadinh.com/tag/an-dam-kieu-nhat">ăn dặm kiểu Nhật</a></strong><strong><a style="font-size: 11.335pt;" href="http://themestotal.com/tag/responsive-wordpress-theme">Responsive WordPress Theme</a></strong><em><a style="font-size: 10.335pt;" href="http://2xaynha.com/tag/nha-cap-4-nong-thon">nhà cấp 4 nông thôn</a></em><em><a style="font-size: 10.335pt;" href="http://lanakid.com">thời trang trẻ em</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com/giay-nu/giay-cao-got-giay-nu">giày cao gót</a></em><em><a style="font-size: 10.335pt;" href="http://2giaynu.com">shop giày nữ</a></em><em><a href="http://magentowordpresstutorial.com/wordpress-tutorial/wordpress-plugins">download wordpress plugins</a></em><em><a href="http://2xaynha.com/tag/mau-biet-thu-dep">mẫu biệt thự đẹp</a></em><em><a href="http://epichouse.org">epichouse</a></em><em><a href="http://fsfamily.vn/tag/ao-so-mi-nu">áo sơ mi nữ</a></em><em><a href="http://ihousebeautiful.com/">house beautiful</a></em></h3></div><script type='text/javascript' src='http://theadvocatengr.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-content/themes/jarida/js/validation.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/comment-reply.min.js?ver=4.5'></script>
<script type='text/javascript' src='http://theadvocatengr.com/wp-includes/js/wp-embed.min.js?ver=4.5'></script>
</body>
</html>